A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2025 - 07:59 GMT
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2025 - 07:59 GMT
Identified
We have detected that some customers are experiencing elevated latency or difficulties accessing API, Web APP. The required system adjustments and fixes are actively being deployed by our engineering team to ensure stable performance. We have full visibility into the restoration process and are prioritizing stability. We will send a final update once we confirm that the component is fully operational.
Posted Dec 15, 2025 - 07:42 GMT
This incident affected: APPs (Web App, iOS App, Android App) and API.