Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 10, 2026 - 12:30 BST
Scheduled
We will be performing scheduled maintenance on the authentication service.
Maintenance window: 30 minutes Expected impact: During this period, some users may experience temporary issues with refresh token usage. If you encounter any authentication-related issues, please request a new access token. If the problem persists after the maintenance window, contact our Support team for assistance.
Posted Jun 10, 2026 - 09:59 BST
This scheduled maintenance affected: APPs (Web App, iOS App, Android App) and API, Visa Card Payments.